<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="standout" content="https://cbssportsradio.radio.comarticles/mraz-atlanta-falcons-most-disappointing-team-nfl" />
<script type="application/ld+json">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</script>
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/s3fs-public/general/CBSRadioSports_Header_Logo_4.png" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:freq_site_category" content="sports" />
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<meta name="branch:deeplink:station_id" content="665" />
<meta name="branch:deeplink:station_name" content="CBS Sports Radio" />
<meta name="description" content="There are a lot of contenders for the &quot;most disappointing&quot; title, but Atlanta is the winner" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/MattRyan_Falcons.jpg" />
<link rel="canonical" href="https://cbssportsradio.radio.com/articles/mraz-atlanta-falcons-most-disappointing-team-nfl" />
<link rel="shortlink" href="https://cbssportsradio.radio.com/node/22121" />
<meta property="og:site_name" content="CBS Sports Radio" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Up The Gut Week 13: Falcons Most Disappointing Team In NFL" />
<meta property="og:url" content="https://cbssportsradio.radio.com/articles/mraz-atlanta-falcons-most-disappointing-team-nfl" />
<meta property="og:updated_time" content="2018-11-29T11:54:50-0500" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/MattRyan_Falcons.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Up The Gut Week 13: Falcons Most Disappointing Team In NFL" />
<meta name="twitter:site" content="@CBSSportsRadio" />
<meta name="twitter:title" content="Up The Gut Week 13: Falcons Most Disappointing Team In NFL" />
<meta name="twitter:description" content="There are a lot of contenders for the &quot;most disappointing&quot; title, but Atlanta is the winner" />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/MattRyan_Falcons.jpg" />
<meta property="article:author" content="https://facebook.com/CBSSportsRadio" />
<meta property="article:author" content="https://facebook.com/thedashow" />
<meta property="article:published_time" content="2018-11-29T11:54:50-0500" />
<meta property="article:author:name" content="The DA Show" />
<meta name="cXenseParse:author" content="https://cbssportsradio.radio.com/The%20DA%20Show" />
<meta name="cXenseParse:recs:category" content="Columns/Shaun Morash/Up The Gut/NFL" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="station-call-letters" content="NATL-SR" />
<meta name="nmc:tag" content="Shaun Morash/Up The Gut/NFL" />
<meta name="nmc:author" content="The DA Show" />
<meta name="nmc:pid" content="articles_mraz-atlanta-falcons-most-disappointing-team-nfl" />
<meta name="nmc:station" content="natlsr" />
<meta name="nmc:genre" content="sports" />
<meta name="nmc:cat" content="spoken word" />
  <title>Mraz: Atlanta Falcons Most Disappointing Team In NFL | CBS Sports Radio</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://cbssportsradio.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://cbssportsradio.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://cbssportsradio.radio.com/modules/system/system.base.css?piyyur");
@import url("https://cbssportsradio.radio.com/modules/system/system.menus.css?piyyur");
@import url("https://cbssportsradio.radio.com/modules/system/system.messages.css?piyyur");
@import url("https://cbssportsradio.radio.com/modules/system/system.theme.css?piyyur");
</style>
<style type="text/css" media="all">
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?piyyur");
</style>
<style type="text/css" media="all">
@import url("https://cbssportsradio.radio.com/sites/all/modules/custom/second_street/second_street.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/date/date_api/date.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?piyyur");
@import url("https://cbssportsradio.radio.com/modules/field/theme/field.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?piyyur");
@import url("https://cbssportsradio.radio.com/modules/node/node.css?piyyur");
@import url("https://cbssportsradio.radio.com/modules/search/search.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/custom/tophat/public/css/tophat.css?piyyur");
@import url("https://cbssportsradio.radio.com/modules/user/user.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/extlink/extlink.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/views/css/views.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?piyyur");
</style>
<style type="text/css" media="all">
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/ctools/css/modal.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?piyyur");
@import url("https://cbssportsradio.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?piyyur");
</style>
<style type="text/css" media="all">
@import url("https://cbssportsradio.radio.com/sites/all/themes/custom/nts/public/css/color-schemes/blue-raspberry-sangria/style.css?piyyur");
</style>
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/s3fs-public/google_tag/google_tag.script.js?piyyur"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/misc/drupal.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/NTL.CBSSPORTSRADIO/article/article", "dfp-ad-takeover_skin_1800x1400__680177068")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/NTL.CBSSPORTSRADIO/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_1032771758")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/NTL.CBSSPORTSRADIO/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_435995004")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/NTL.CBSSPORTSRADIO/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1947150040")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/NTL.CBSSPORTSRADIO/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1473857788")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/NTL.CBSSPORTSRADIO/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__737747975")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/NTL.CBSSPORTSRADIO/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1270508669")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/NTL.CBSSPORTSRADIO/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__1936868640")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/NTL.CBSSPORTSRADIO/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__2046401015")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/misc/ajax.js?v=7.60"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/custom/second_street/second_street.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/features/nts_dfp_sharethrough/js/st.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/custom/tunegenie/js/tunegenie.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/extlink/extlink.js?piyyur"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("station", "natlsr");
  googletag.pubads().setTargeting("genre", "sports");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["article","columns","articles"]);
  googletag.pubads().setTargeting("author", "da-show");
  googletag.pubads().setTargeting("blog", "da-show");
  googletag.pubads().setTargeting("pid", "articles_mraz-atlanta-falcons-most-disap");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/misc/progress.js?v=7.60"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/ctools/js/modal.js?piyyur"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/libraries/jstorage/jstorage.min.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/views/js/base.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?piyyur"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-112344141-31", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?piyyur"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/custom/freq_branch/js/freq-branch.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?piyyur"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?piyyur"></script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/themes/custom/nts/source/js/script.js?piyyur"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-22121 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_950144756" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__680177068" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__680177068',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__680177068',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/cbs-sports-radio"><button><h1>Listen</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/entertainment"><button><h1>entertainment</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/CBSSportsRadio" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://twitter.com/CBSSportsRadio" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCKTDCaYUdR2Wpv9_3a2DlMw" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_logo_120x70/s3/s3fs-public/general/CBSRadioSports_Header_Logo_4_1.png?itok=QUT8YWqD" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--"><li class="first leaf menu__item--shortcut"><a href="/shows" class="menu__link--shortcut">Shows</a></li>
<li class="leaf menu__item--shortcut"><a href="/stations" class="menu__link--shortcut">Stations</a></li>
<li class="leaf menu__item--shortcut"><a href="http://www.cbssports.com" target="_blank" class="menu__link--shortcut">CBSSports.com</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/all" class="menu__link--shortcut">Audio</a></li>
<li class="leaf menu__item--shortcut"><a href="/shows/show-schedule" class="menu__link--shortcut">Show Schedule</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Complete Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/taz-and-moose" class="menu__link--child--primary  " data-menu-link="">Taz and the Moose</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/da-show" class="menu__link--child--primary  " data-menu-link="">The DA Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/after-hours-amy-lawrence" class="menu__link--child--primary  " data-menu-link="">After Hours With Amy Lawrence</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/cbs-sports-minute" class="menu__link--child--primary  " data-menu-link="">CBS Sports Minute</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/cbs-sports-radio-weekend" class="menu__link--child--primary  " data-menu-link="">CBS Sports Radio Weekend</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/ferrall-bench" class="menu__link--child--primary  " data-menu-link="">Ferrall On The Bench</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/reiter-you" class="menu__link--child--primary  " data-menu-link="">Reiter Than You</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.jimrome.com" class="menu__link--child--primary  " data-menu-link="">The Jim Rome Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/tiki-and-tierney" class="menu__link--child--primary  " data-menu-link="">Tiki and Tierney</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/categories/columns" class="menu__link--primary has-children " data-menu-parent-link="">Columns</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/das-radio-activity" class="menu__link--child--primary  " data-menu-link="">DA&#039;s Radio Activity</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Demand</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/audio-channel/on-demand/programs" class="menu__link--child--primary  " data-menu-link="">Audio on Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Video</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://cbssports.radio.com/watch-da/" class="menu__link--child--primary  " data-menu-link="">WatchDA</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">News</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/nfl" class="menu__link--child--primary  " data-menu-link="">NFL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/nba" class="menu__link--child--primary  " data-menu-link="">NBA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/mlb" class="menu__link--child--primary  " data-menu-link="">MLB</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/nhl" class="menu__link--child--primary  " data-menu-link="">NHL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/ncaa-basketball" class="menu__link--child--primary  " data-menu-link="">NCAA Basketball</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/ncaa-football" class="menu__link--child--primary  " data-menu-link="">NCAA Football</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_2072965951" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_435995004" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_435995004");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('http://player.radio.com/listen/station/cbs-sports-radio','_blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-cbs-sports-radio"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-cbs-sports-radio"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/pgp-emergency-permission-granted-huge-freeze-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_DA_Show.jpg?itok=9B6mHcV1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/pgp-emergency-permission-granted-huge-freeze-0">PGP: Emergency Permission Granted With Huge Freeze</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/11292018-ish-smith">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_Jim_Rome_Show.jpg?itok=_ZPkWDZL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/11292018-ish-smith">11/29/2018 - Ish Smith</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/jim-rome-hour-2-11292018">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_Jim_Rome_Show.jpg?itok=_ZPkWDZL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/jim-rome-hour-2-11292018">Jim Rome Hour 2 - 11/29/2018</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/11292018-chris-mack">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_Jim_Rome_Show.jpg?itok=_ZPkWDZL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/11292018-chris-mack">11/29/2018 - Chris Mack</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/jim-rome-hour-1-11292018">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_Jim_Rome_Show.jpg?itok=_ZPkWDZL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/jim-rome-hour-1-11292018">Jim Rome Hour 1 - 11/29/2018</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/thu-1129-1-clap-back-it-takes-tua-sound-check">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_DA_Show.jpg?itok=9B6mHcV1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/thu-1129-1-clap-back-it-takes-tua-sound-check">Thu. 11/29 #1: Clap Back / It Takes TUA / Sound Check</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/thu-1129-2-texas-turkey-shep-messing-live-studio-battle-bulge">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_DA_Show.jpg?itok=9B6mHcV1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/thu-1129-2-texas-turkey-shep-messing-live-studio-battle-bulge">Thu. 11/29 #2: Texas Turkey / Shep Messing LIVE IN STUDIO / Battle Of The Bulge</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/thu-1129-3-brendan-schaub-live-studio-mike-brey-live-kyle-brandt-live">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_DA_Show.jpg?itok=9B6mHcV1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/thu-1129-3-brendan-schaub-live-studio-mike-brey-live-kyle-brandt-live">Thu. 11/29 #3: Brendan Schaub LIVE IN STUDIO / Mike Brey LIVE / Kyle Brandt LIVE</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/angry-big-ben-hour-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-Taz_And_The_Moose.jpg?itok=rW03ItAf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/angry-big-ben-hour-1">Angry Big Ben (Hour 1)</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/bcs-cfb-playoff-hour-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-Taz_And_The_Moose.jpg?itok=rW03ItAf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/bcs-cfb-playoff-hour-2">BCS CFB Playoff (Hour 2)</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/pgp-emergency-permission-granted-huge-freeze">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-Permission_Granted_Podcast.jpg?itok=woVtNuTL" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/pgp-emergency-permission-granted-huge-freeze">PGP: Emergency Permission Granted With Huge Freeze</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/11-29-mike-brey-interview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_DA_Show_Interviews.jpg?itok=5JWAl_uD" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/11-29-mike-brey-interview">11-29 Mike Brey Interview</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-4">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/CBSSportsRadio_audio_AfterHoursWithAmyLawrence_775x425.jpg?itok=G-XXrkQ6" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-4">11/29/18 After Hours with Amy Lawrence PODCAST: Hour 4</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/CBSSportsRadio_audio_AfterHoursWithAmyLawrence_775x425.jpg?itok=G-XXrkQ6" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-3">11/29/18 After Hours with Amy Lawrence PODCAST: Hour 3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/CBSSportsRadio_audio_AfterHoursWithAmyLawrence_775x425.jpg?itok=G-XXrkQ6" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-2">11/29/18 After Hours with Amy Lawrence PODCAST: Hour 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/CBSSportsRadio_audio_AfterHoursWithAmyLawrence_775x425.jpg?itok=G-XXrkQ6" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-1">11/29/18 After Hours with Amy Lawrence PODCAST: Hour 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/after-hours-amy-lawrence-greg-brady-host-590-fan-toronto">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/CBSSportsRadio_audio_AfterHoursWithAmyLawrence_775x425.jpg?itok=G-XXrkQ6" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/after-hours-amy-lawrence-greg-brady-host-590-fan-toronto">After Hours with Amy Lawrence - Greg Brady, Host 590 The Fan Toronto</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/11-28-18-ferrall-bench-hour-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/Ferrall-on-the-Bench.jpg?itok=AGETjBFA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/11-28-18-ferrall-bench-hour-2">11-28-18 - Ferrall on the Bench - Hour 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/11-28-18-ferrall-bench-hour-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/Ferrall-on-the-Bench.jpg?itok=AGETjBFA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/11-28-18-ferrall-bench-hour-1">11-28-18 - Ferrall on the Bench - Hour 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/11-28-18-ferrall-bench-ferrall-oklahomatexas">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/Ferrall-on-the-Bench.jpg?itok=AGETjBFA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/11-28-18-ferrall-bench-ferrall-oklahomatexas">11-28-18 - Ferrall on the Bench - Ferrall on Oklahoma/Texas</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: 855-212-4CBS (4227)</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_595303345" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1947150040" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1947150040");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-084c29fe93456d6f5d7a19534ccfe67e">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_499448520" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1473857788" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1473857788");
    });
  </script>
  </div>
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_1041662035" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__737747975" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__737747975");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">Latest</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Audio</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://cbssportsradio.radio.com/articles/notre-dame-coach-mike-brey-its-dangerous-compare-zion-lebron" class="list-item-link">Brey: It's "Dangerous" To Compare Zion To LeBron</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://cbssportsradio.radio.com/articles/mraz-atlanta-falcons-most-disappointing-team-nfl" class="list-item-link">Up The Gut Week 13: Falcons Most Disappointing Team In NFL</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://cbssportsradio.radio.com/articles/sec-analyst-georgia-alabamas-toughest-remaining-test" class="list-item-link">Stinchcomb: Georgia Will Be Alabama's Toughest Test</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://cbssportsradio.radio.com/articles/kawhi-leonard-toronto-raptors-have-best-record-nba" class="list-item-link">Raptors "Living In The Moment" With Leonard</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://cbssportsradio.radio.com/articles/oklahoma-should-make-college-football-playoff-over-ohio-state" class="list-item-link">Aber: Oklahoma Should Make Playoff Over Ohio State</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://cbssportsradio.radio.com/articles/jon-gruden-should-have-kept-generational-talent-khalil-mack" class="list-item-link">Trask: Gruden Should Have Signed Khalil Mack</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://cbssportsradio.radio.com/articles/reuben-foster-signing-reflects-poorly-narcissist-dan-snyder" class="list-item-link">Feinstein: Foster Signing Reflects Poorly On Snyder</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://cbssportsradio.radio.com/articles/sean-willingham-bull-riding-best-hangover-cure" class="list-item-link">Willingham: Bull Riding Is The Best Hangover Cure</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://cbssportsradio.radio.com/articles/big-12-defenses-embarrassing-urban-meyer-will-be-back-ohio-state" class="list-item-link">Carpenter: Big 12 Defenses "Embarrassing"</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://cbssportsradio.radio.com/articles/alabama-has-secured-playoff-berth-regardless-sec-championship-result" class="list-item-link">Vannini: Alabama Has Already Secured Playoff Berth</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
          <li class="list-item list-item-1"><a href="/media/audio-channel/11292018-ish-smith" class="list-item-link">11/29/2018 - Ish Smith</a>        </li>
              <li class="list-item list-item-2"><a href="/media/audio-channel/jim-rome-hour-2-11292018" class="list-item-link">Jim Rome Hour 2 - 11/29/2018</a>        </li>
              <li class="list-item list-item-3"><a href="/media/audio-channel/11-29-jim-rome-cbs-sports-minute-jeff-brohm" class="list-item-link">11-29 Jim Rome CBS Sports Minute on Jeff Brohm</a>        </li>
              <li class="list-item list-item-4"><a href="/media/audio-channel/11292018-chris-mack" class="list-item-link">11/29/2018 - Chris Mack</a>        </li>
              <li class="list-item list-item-5"><a href="/media/audio-channel/jim-rome-hour-1-11292018" class="list-item-link">Jim Rome Hour 1 - 11/29/2018</a>        </li>
              <li class="list-item list-item-6"><a href="/media/audio-channel/thu-1129-1-clap-back-it-takes-tua-sound-check" class="list-item-link">Thu. 11/29 #1: Clap Back / It Takes TUA / Sound Check</a>        </li>
              <li class="list-item list-item-7"><a href="/media/audio-channel/thu-1129-2-texas-turkey-shep-messing-live-studio-battle-bulge" class="list-item-link">Thu. 11/29 #2: Texas Turkey / Shep Messing LIVE IN STUDIO / Battle Of The Bulge</a>        </li>
              <li class="list-item list-item-8"><a href="/media/audio-channel/thu-1129-3-brendan-schaub-live-studio-mike-brey-live-kyle-brandt-live" class="list-item-link">Thu. 11/29 #3: Brendan Schaub LIVE IN STUDIO / Mike Brey LIVE / Kyle Brandt LIVE</a>        </li>
              <li class="list-item list-item-9"><a href="/media/audio-channel/11-29-john-feinstein-cbs-sports-minute-thursday-night-football" class="list-item-link">11-29 John Feinstein CBS Sports Minute on Thursday Night Football</a>        </li>
              <li class="list-item list-item-10"><a href="/media/audio-channel/11-29-mike-brey-interview" class="list-item-link">11-29 Mike Brey Interview</a>        </li>
    </ul></div></div>  </ul>
</div>
  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-800190fbf0cbebc5be47ee20c6496dc0">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://cbssportsradio.radio.com/node/216"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_air_now_thumbnail_75x75/s3/s3fs-public/Staff/CBSSportsRadio_show_JimRome_775x425.jpg?itok=cY-Emo0Y" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/node/216">The Jim Rome Show</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-11-29T12:00:00-05:00">12:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-11-29T15:00:00-05:00">3:00 pm</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('http://player.radio.com/listen/station/cbs-sports-radio','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_506116830" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1270508669" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1270508669");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/11292018-ish-smith">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_Jim_Rome_Show.jpg?itok=_ZPkWDZL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/11292018-ish-smith">11/29/2018 - Ish Smith</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/jim-rome-hour-2-11292018">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_Jim_Rome_Show.jpg?itok=_ZPkWDZL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/jim-rome-hour-2-11292018">Jim Rome Hour 2 - 11/29/2018</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/11292018-chris-mack">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_Jim_Rome_Show.jpg?itok=_ZPkWDZL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/11292018-chris-mack">11/29/2018 - Chris Mack</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/jim-rome-hour-1-11292018">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_Jim_Rome_Show.jpg?itok=_ZPkWDZL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/jim-rome-hour-1-11292018">Jim Rome Hour 1 - 11/29/2018</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/thu-1129-1-clap-back-it-takes-tua-sound-check">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_DA_Show.jpg?itok=9B6mHcV1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/thu-1129-1-clap-back-it-takes-tua-sound-check">Thu. 11/29 #1: Clap Back / It Takes TUA / Sound Check</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/thu-1129-2-texas-turkey-shep-messing-live-studio-battle-bulge">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_DA_Show.jpg?itok=9B6mHcV1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/thu-1129-2-texas-turkey-shep-messing-live-studio-battle-bulge">Thu. 11/29 #2: Texas Turkey / Shep Messing LIVE IN STUDIO / Battle Of The Bulge</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/thu-1129-3-brendan-schaub-live-studio-mike-brey-live-kyle-brandt-live">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_DA_Show.jpg?itok=9B6mHcV1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/thu-1129-3-brendan-schaub-live-studio-mike-brey-live-kyle-brandt-live">Thu. 11/29 #3: Brendan Schaub LIVE IN STUDIO / Mike Brey LIVE / Kyle Brandt LIVE</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/angry-big-ben-hour-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-Taz_And_The_Moose.jpg?itok=rW03ItAf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/angry-big-ben-hour-1">Angry Big Ben (Hour 1)</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/bcs-cfb-playoff-hour-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-Taz_And_The_Moose.jpg?itok=rW03ItAf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/bcs-cfb-playoff-hour-2">BCS CFB Playoff (Hour 2)</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://cbssportsradio.radio.com/media/audio-channel/90s-rb-jones-hour-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-Taz_And_The_Moose.jpg?itok=rW03ItAf" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://cbssportsradio.radio.com/media/audio-channel/90s-rb-jones-hour-3">90's R&B Jones (Hour 3)</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              November 29, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/pgp-emergency-permission-granted-huge-freeze">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-Permission_Granted_Podcast.jpg?itok=woVtNuTL" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/pgp-emergency-permission-granted-huge-freeze">PGP: Emergency Permission Granted With Huge Freeze</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/11-29-mike-brey-interview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/image-The_DA_Show_Interviews.jpg?itok=5JWAl_uD" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/11-29-mike-brey-interview">11-29 Mike Brey Interview</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-4">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/CBSSportsRadio_audio_AfterHoursWithAmyLawrence_775x425.jpg?itok=G-XXrkQ6" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-4">11/29/18 After Hours with Amy Lawrence PODCAST: Hour 4</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/CBSSportsRadio_audio_AfterHoursWithAmyLawrence_775x425.jpg?itok=G-XXrkQ6" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-3">11/29/18 After Hours with Amy Lawrence PODCAST: Hour 3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/CBSSportsRadio_audio_AfterHoursWithAmyLawrence_775x425.jpg?itok=G-XXrkQ6" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-2">11/29/18 After Hours with Amy Lawrence PODCAST: Hour 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/CBSSportsRadio_audio_AfterHoursWithAmyLawrence_775x425.jpg?itok=G-XXrkQ6" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/112918-after-hours-amy-lawrence-podcast-hour-1">11/29/18 After Hours with Amy Lawrence PODCAST: Hour 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/after-hours-amy-lawrence-greg-brady-host-590-fan-toronto">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/CBSSportsRadio_audio_AfterHoursWithAmyLawrence_775x425.jpg?itok=G-XXrkQ6" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/after-hours-amy-lawrence-greg-brady-host-590-fan-toronto">After Hours with Amy Lawrence - Greg Brady, Host 590 The Fan Toronto</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/11-28-18-ferrall-bench-hour-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/Ferrall-on-the-Bench.jpg?itok=AGETjBFA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/11-28-18-ferrall-bench-hour-2">11-28-18 - Ferrall on the Bench - Hour 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/11-28-18-ferrall-bench-hour-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/Ferrall-on-the-Bench.jpg?itok=AGETjBFA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/11-28-18-ferrall-bench-hour-1">11-28-18 - Ferrall on the Bench - Hour 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://cbssportsradio.radio.com/media/audio-channel/11-28-18-ferrall-bench-ferrall-oklahomatexas">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/Ferrall-on-the-Bench.jpg?itok=AGETjBFA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://cbssportsradio.radio.com/media/audio-channel/11-28-18-ferrall-bench-ferrall-oklahomatexas">11-28-18 - Ferrall on the Bench - Ferrall on Oklahoma/Texas</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">November 29, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_40196019" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__1936868640" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__1936868640");
    });
  </script>
  </div>
</div>	</div>
</div>
                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-22121" class="node node node-article clearfix" about="/articles/mraz-atlanta-falcons-most-disappointing-team-nfl" typeof="sioc:Item foaf:Document">
    <div class="content">
              <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Up The Gut Week 13: Falcons Most Disappointing Team In NFL</h1>
  </div>
        <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">There are a lot of contenders for the &quot;most disappointing&quot; title, but Atlanta is the winner</h2>
</div>        <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/CBSSportsRadio_show_TheDAShow_775x425.jpg?itok=n9AIVtWL" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/shows/da-show">The DA Show</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        November 29, 2018 - 11:54 am                    </div>
                                            </div>
        </div>
                    
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_image_cover_tall_775x425/s3/MattRyan_Falcons.jpg?itok=25QtGAbq" /><figcaption><p>USA Today Images</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                          <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/columns" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Columns</a></div>
      </div>
</div>

                  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>By Shaun Morash</em></p><p><strong>Cold Open</strong></p><p>A tale of two AFC contenders in Week 12 may have determined who possibly meets the Chiefs in the AFC Championship Game, should Andy Reid not screw it up for Kansas City en route to such a contest of course. Those two contenders, the Steelers and Patriots, each had vastly different outcomes in games they were favored in.</p><p>For much of Sunday, the Patriots' visit to the Jets was playing out much like their recent visits to MetLife had, with an unnecessary drag-it-out game. New England flipped a switch after a 13-13 tie game in the third quarter and out-muscled and out-classed Gang Green. While out in Denver, the Steelers, who should have been carrying momentum from a monumental comeback in Jacksonville, could not overcome the second straight week of a sluggish start on the road. Not even a fake field goal that became a touchdown was enough for Pittsburgh to continue their winning ways in the Mile High City.</p><p>The result? The Steelers relinquished the 2 seed in the AFC and any breathing room to lose another game this season if they are to go after the coveted home field in the divisional round over the Patriots. The Patriots now get that spot with a huge game versus the Steelers still looming. For those rooting against the Patriots getting to yet another Super Bowl, Sunday was bad news. Remember, the Patriots have never won a Super Bowl in a year where they played on Wild Card weekend. If they are there again, you may point to a Steelers letdown in Denver as the reason why.</p><p><strong>Ten Yard Gain</strong></p><p>1-Why would the Redskins bother to claim Reuben Foster? Jay Gruden spoke this week following the stunning claim and said there is no guarantee Foster even plays for the organization. That is, however, not the point of outrage. A troubled man, yes man, is now accused of domestic violence yet again. Thirty-one other teams knew to stay away, shame on Washington for once again looking like the most foolish organization in sports.</p><p>2-Speaking of foolish and the Redskins, I still cannot grasp what was going through Adrian Peterson's mind when he gave his 1-on-1 with Bleacher Report documenting his comeback story. Why even answer any questions regarding how he disciplines his children? Let alone admit to using a belt recently to hit his son? How a week later there isn't still more outrage surrounding this story puzzles me.</p><p>3-It may be "Get Him Out" time when it comes to Dan Quinn in Atlanta. The Eagles can point to their struggles as a Super Bowl hangover, the Jaguars to Blake Bortles, but the Falcons? Sure defensive injuries hindered them early, but after getting to 4-4 with a pulse to have their season collapse when they still have Matt Ryan and Julio Jones is a disgrace. They are the most disappointing team in football this season.</p><p>4-Seventeen of the last 21, that is the win total for the Eagles for the last decade over the New York Giants. An almost unfathomable trend that continued Sunday after the Giants led 19-3 on the road. For two organizations that seem to be the polar opposites when it comes to success and heartbreak, the Eagles have owned the Giants like no team ever has for far too long.</p><p>5-Why aren't we buying the Bears enough publicly? The Rams and Saints are complete machines offensively, with far-from-perfect defenses. I grew up always being told, in dad speak of course, that defense wins championships. The Bears have head and shoulders the best defense in the NFC and eight wins to show for it. They are not to be counted out and deserve more respect nationally.</p><p>6-Is Aaron Rodgers' career a disappointment if he only finishes with one Super Bowl ring? It sounds crazy, but when eyes are laid on Aaron Rodgers throughout his career, the feeling to many is that this is the greatest quarterback they have watched play in a game. Yet his playoff appearances are starting to feel sparse – and with that, only one appearance in the biggest of games. It suddenly feels like we are being robbed by fans. Maybe it is Mike McCarthy holding the gun and bag of money as well. </p><p>7-John Harbaugh winning with, and sticking with, Lamar Jackson is an amazing storyline. The Ravens continue to hold the final Wild Card spot in the AFC after a win Sunday, making it two straight for Lamar Jackson. While a departure for both Flacco and Harbaugh in Baltimore seems inevitable after the season, could Harbaugh winning with Jackson be a sing to ownership to keep that band together moving forward? Doubtful, but at this stage anything is possible.</p><p>8-I love Baker Mayfield's attitude as the face of the franchise in Cleveland. His unwillingness to accept Hue Jackson's career movement to Cincinnati will be sure to win over Browns fans. However, he can both be awesome in what he said and dead wrong. Jackson was fired, he did not quit, and has every right to piece together a career in coaching ranks and not have his last job before he is up for another this off season be the mess he left behind in Cleveland.</p><p>9-Adam Gase and Ryan Tannehill are just as brutal as Marvin Lewis and Andy Dalton. In fact, they are worse. The Dolphins got Ryan Tannehill back and were leading the surging Colts. An upset win in Indianapolis would have brought the fish back to live in the AFC Wild Card hunt. Instead, with eight minutes left, Adam Gase was afraid to use his quarterback the right way and played not to lose. So of course, they lost. </p><p>10-The Alliance of American Football deserves credit. Their plan for delegating players to markets near where players went to college as a way to draw local fan interest was smart. Even smarter was having a quarterback draft on National TV featuring some recognizable names. Many will roll their eyes at spring football, but color me interested for this league. </p><p><strong>Five Games To Chew On</strong></p><p><em>5) Ravens @ Falcons</em>: The Falcons have been left for dead in the NFC after being humiliated on Thanksgiving Night. They have a golden opportunity to play spoiler versus the Ravens, who likely will bring Lamar Jackson in under center once again, playing in a city that Mike Vick changed football in forever. Baltimore needs to beat the teams they are better than on their schedule to hold on to that spot. This game would classify as such.</p><p><em>4) Broncos @ Bengals</em>: It is Jeff Driskel time in Cincy. The Red Rifle is done for the season, so if the Bengals are to shock us and waste another playoff spot for a worthy team, it would have to be on the arm of Driskel. The suddenly surging Broncos have won two straight to put themselves back in the hunt. Winning out is entirely possible for Denver with a very easy schedule down the stretch, if this game is easy. An essential elimination game in the AFC Wild Card picture rests here. </p><p><em>3) Redskins @ Eagles</em>: A Monday Night rivalry with a wacky divisional race in focus. The Redskins have Colt McCoy under center and round one of the McCoy stretch was a failure in Dallas. The Eagles own the Giants, but other than that, this season has been a mess. If Philadelphia wants us to believe again they will handle a backup quarterback sat home. For Washington, a win puts the pressure back on Dallas down the stretch. </p><p><em>2) Chargers @ Steelers</em>: A perfect flex into Sunday Night. The Steelers have lost any room for error if they want a bye. The Chargers will be no easy foe, especially since this game will not be an early start time on the East Coast. Two of the Big 3 quarterbacks from the Class of 2004 squaring off once again should make this a fun prime-time game, and one that is in play to be a matchup again on Wild Card weekend. </p><p><em>1) Vikings @ Patriots</em>: Who are the 2018 Vikings? The defense has taken a step back, the offense seems frustratingly off at times, but this is a point and time where they can make themselves the "hot" team down the stretch that nobody wants to play. The Patriots defense can be picked apart, and Kirk Cousins has an opportunity to start shredding the label he has of folding in big games by going into New England and doing something NFC teams rarely do there: win. </p><p><strong>My Picks</strong></p><p>Another winning week at 2-1, gets me to 21-14-1 on the season. For this week:</p><p><em>Rams -10 @ Lions</em>: Ten seems like a big number, but I probably would still take the Rams if they were laying 21. They are refreshed off a bye and play a Detroit team that watched Matt Stafford throw their season away in the fourth quarter on Thanksgiving. What will Stafford do with a fresh Aaron Donald in his face? The Rams score, then keep scoring in a game that will look like 38-17. </p><p><em>Panthers -3.5 @ Bucs</em>: The Panthers' fall from grace has been surprising, but it isn't over for them. They have too much talent for that to be the case. NFC South games have been sneaky unpredictable in recent memory; heck, these Bucs beat the Saints on Opening Day. Cam Newton will do more than enough versus this Tampa Bay defense, including finding new favorite target D.J. Moore in the end zone again. Carolina will save their season in a big way. </p><p><em>Colts -5 @ Jaguars</em>: Nobody wants to play the Colts right now, let alone the Jaguars. I haven't seen a team flat out quit like the Jags have in quite some time. Blake Bortles is benched, Nathaniel Hackett it out, and the Colts cannot lose. The embarrassing slide in Jacksonville gets worse this week as the once brash defense led by Jalen Ramsey gets exposed and stomped on by Luck and company. Even with Indianapolis injuries mounting. </p><p><strong>Football Food of The Week</strong></p><p>Mini Grilled Cheese, Tomato, Bacon finger sandwiches with Tomato Soup For Dipping: It is too cold too quick in most of the United States. Heck, even Florida saw temperatures in the 40s. Nothing will warm you up on a Sunday quite like a warm taste of childhood. Pick your favorite bread and cheese for grilled cheese making. Make multiple sandwiches – in fact, a whole loaf of bread’s worth. Add bacon and tomato to each sandwich and prepare the grilled cheese anyway you’d like. (Frying pan, Panini press, oven, etc.) Cut those sandwiches into quarters, put a tooth pick through each one, and – for a delicate yet perfect touch – make a bowl of Campbell’s Tomato Soup to put in the center of your serving platter and use it as a dip. It may seem like too much tomato, but trust me: it isn’t. The perfect cold-weather finger food for your Football Sunday is as easy as it sounds. </p><p>Thanks for reading as always, and have a great week. You can follow me on Twitter and Instagram @MrazCBS​.</p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/shaun-morash" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Shaun Morash</a></div>
          <div class="tag odd"><a href="/tag/gut" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Up The Gut</a></div>
          <div class="tag even"><a href="/tag/nfl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL</a></div>
      </div>
</div>

    </div>
</article>
</div>


<div class="block-taboola-taboola-block1 block block-taboola">
      
  <div id="taboola-below-article-thumbnails"></div>
</div>

                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_990677883" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__2046401015" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__2046401015");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_logo_120x70/s3/s3fs-public/general/CBSRadioSports_Header_Logo_4_1.png?itok=QUT8YWqD" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/CBSSportsRadio" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://twitter.com/CBSSportsRadio" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCKTDCaYUdR2Wpv9_3a2DlMw" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: 855-212-4CBS (4227)        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Air</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Complete Schedule</a></li>
<li class="leaf item--child menu__item"><a href="/shows" class="link--child menu__link">Complete Shows Listing</a></li>
<li class="leaf item--child menu__item"><a href="/hosts" class="link--child menu__link">Complete Hosts Listing</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/cbs-sports-minute" class="link--child menu__link">CBS Sports Minute</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Demand</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/audio-channel/all" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">Podcasts</a></li>
<li class="last leaf item--child menu__item"><a href="/media/videos/all" class="link--child menu__link">Video</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="http://player.radio.com/listen/station/" class="link--child menu__link">Listen Live</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/CBSSportsRadio" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/CBSSportsRadio" class="link--child menu__link">Twitter</a></li>
<li class="leaf item--child menu__item"><a href="/contact-advertising" class="link--child menu__link">Advertise</a></li>
<li class="last leaf item--child menu__item"><a href="/contact-us" class="link--child menu__link">Contact</a></li>
</ul></li>
<li class="leaf item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Stations</a></li>
<li class="last leaf item--parent menu__item"><a href="/articles" class="link--parent menu__link">News</a></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3.amazonaws.com/s3.cbssportsradio.radio.com/styles/nts_logo_120x70/s3/s3fs-public/general/CBSRadioSports_Header_Logo_4_1.png?itok=QUT8YWqD" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/career_gateway" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-cbs-sports-radio" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://cbssportsradio.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-cbs-sports-radio" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://cbssportsradio.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2018 Entercom Communications Corp. All rights reserved. </p><p>Part of the Radio.com Sports Network.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742626,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":2421,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/cbssportsradio.radio.com\/articles\/mraz-atlanta-falcons-most-disappointing-team-nfl?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//cbssportsradio.radio.com/articles/mraz-atlanta-falcons-most-disappointing-team-nfl%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/contrib/addthis/addthis.js?piyyur"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://cbssportsradio.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?piyyur"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
